Email Notifications for Sign up and Forgot password unavailable

Incident Report for Day One

Resolved

This incident is now resolved. Customers who previously signed up and did not receive an OTP verification code can simply re-register and the platform will detect that and resume the process. Customers who did not receive an email for their forgot password can also retry the forgot password process to receive their email.
Posted Apr 15, 2025 - 13:54 UTC

Update

We are continuing to work on implementing a fix for this incident, we apologise for the disruption this is causing.
Posted Apr 15, 2025 - 09:38 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 14, 2025 - 14:22 UTC

Identified

We are aware of an issue affecting new user sign up notification emails with one time passcodes and forgot password email notifications not being sent/received.
Posted Apr 14, 2025 - 14:22 UTC
This incident affected: Services and Features (Notifications (Email)).